Back to overview
Downtime
Enrichment API (US) is experiencing downtime
Aug 23 at 02:48am UTC
Affected services
Enrichment API Realtime (US)
Resolved
Aug 23 at 03:24am UTC
The issue has been fully resolved and our systems are now fully operational
Affected services
Enrichment API Realtime (US)
Updated
Aug 23 at 03:21am UTC
We have begun rolling out a fix and customers should be seeing their error rates drop gradually until it has been rolled out completely
Affected services
Enrichment API Realtime (US)
Updated
Aug 23 at 03:06am UTC
We have identified the root issue and are in the process of creating a fix
Affected services
Enrichment API Realtime (US)
Created
Aug 23 at 02:48am UTC
The US API is currently experiencing an issue and is unavailable for the majority of customers, we are currently investigating the issue
Affected services
Enrichment API Realtime (US)